Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't view google ads on my pages


  • Please log in to reply
3 replies to this topic

#1 pusssykatt

pusssykatt

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 12 February 2010 - 11:54 AM

I recently removed a spyware using instructions from here, and haven't been able to view my google ads on my webpages. I thought the problem was solved, but immediately occurred again. The ads are seen by others, just not my computer.

I have the problem on both Firefox and I.E.

I don't have Ad-block and have started Firefox in Safe Mode; JavaScript is enabled; I have tried turning off my Avast and none of those have worked.

Any help would be appreciated.

Thanks!

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:10:26 PM

Posted 12 February 2010 - 12:58 PM

Try the Ads Diagnostic Tool:

http://adwords.google.com/support/aw/bin/a...p;answer=142767

#3 pusssykatt

pusssykatt
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 12 February 2010 - 02:12 PM

I'm getting a message "links are not available on this page"

#4 pusssykatt

pusssykatt
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 12 February 2010 - 02:20 PM

I finally solved it. It was HostMan, which I totally deleted and went back to my original settings.

Many thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users