Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Problem


  • Please log in to reply
1 reply to this topic

#1 Bleve

Bleve

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 12 February 2010 - 07:27 AM

Ok. This has been ongoing for a year, so I don't remember all details. I had a HP 1210v all-in-one printer. I removed the software and tried to reload it because the scanner software was missing. When I tried to reload the software, I kept getting a message that the software was already loaded on my computer. I've gone round and round with HP support with no luck.

I tried their AiOscrubber software, there's nothing about HP anything in Add/Remove or in the registry. I thought maybe if I bought a new printer, maybe the new software would replace whatever is on the computer. I got an HP F2210 AiO and tried installing it, but keep getting a Fatal Error 1714. There was also a warning about an MSI something or other. I made a note of the exact wording, but can't find it just now. They have a patch(?) program that's supposed to fix that 1714 problem, but it doesn't. HP support doesn't seem to know how to fix that problem either.

Does anybody know what I can do?

(Moderator edit: added Topic Description.jgw)

User edit: Actually, I want to load the F2210 and not the 1210v.

Edited by Bleve, 12 February 2010 - 01:05 PM.


BC AdBot (Login to Remove)

 


#2 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 12 February 2010 - 09:17 AM

hp software just keeps getting crazier, more bloated and more intrusive.


So far the scrubber has worked for me, but even with that, I had it fail a couple of times on a system that had norton internet security remnants on it. I had to use the norton removal tool, then the scrubber and make sure NO AV software was active when installing the correct driver for the AIO.

If that does not help, a fresh install of the OS would be my next move.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users