Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer, Vista, Windows 7


  • Please log in to reply
2 replies to this topic

#1 Agrippina

Agrippina

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:36 AM

Posted 12 February 2010 - 03:39 AM

Hi guys
I bought an Acer Aspire 6530 last year, I was told they all came with Vista, I didn't have a choice of OS. Ok, I gave it a chance, internet always ran slow on the thing, the sound is crackly and films are choppy. I was persuaded, against my better judgement to get Windows 7 upgrade rather than downgrade (upgrade) to xp and have been using that for the last 6 months... slowly. :huh:
Now, after the latest Windows update it Blue Screens regularly.
I thought I'd use the Acer eRecovery option as it had worked before but when I turn to the option I get a window opening over it, incomplete it reads:Microsoft.net Framework and the rest is blank. I tried downloading the .net Framework file from Microsoft but that didn't work and can't find a way to uninstall it to reinstall it either.
I have back up DVD's but they don't seem to want to do anything and when I explore them I can't find an application to trigger the setup. :huh:
I'm quite happy to do a clean install if there's a way but would prefer to fix the eRecovery if at all possible.
Microsoft's Bloatware is hacking me off big time :huh:
Anyone out there got a clue (apart from xp or binning the thing) what to do? Please

Edited by Agrippina, 12 February 2010 - 03:40 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:36 AM

Posted 12 February 2010 - 05:44 PM

Did you uninstall the last round of Windows Updates?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Agrippina

Agrippina
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:36 AM

Posted 13 February 2010 - 03:38 PM

Good question, but Yup, I managed to do that, but I think it cocked everything up, cos even the system restore doesn't work now.
Says there are no restore points in te system. eRecovery now shows an "INT.15 error Acer eRestore must terminate" message on start up. I've tried alt + f10, but never get more than Edit options for Windows 7, which is not the menu I need. (bangs head against wall).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users