Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GEEK SQUAD IS BAFFLED BY MY PROBLEM! HELP!


  • Please log in to reply
10 replies to this topic

#1 colin111111

colin111111

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 11 February 2010 - 10:32 PM

Hi everyone. I'll get right to it...

I have a Dell Latitude D800 with Windows XP OS. I have never had a problem connecting to wireless/direct ethernet networks. I just moved from my home in PA to CO and moved into a sublet with 3 other people. These people are able to connect (wireless) just fine to the network they set up awhile ago. I have not been able to connect to the network here since I moved in 2 weeks ago.

When I try to connect, the dialog box says that its trying to connect for about a minute or two and then just goes away, with out an explanation of not connecting. The other people that are able to connect to the network have the network properties on their computers set as "Network Authentication: WPA2-PSK" and "Data Encryption: AES". I have set the properties the same on my computer. There is a network key that I know is correct. The roomates here have had others come and use there network just fine by typing in the network key. I can actually connect to networks at Best Buy, and two coffee lounges. But I can not connect here and also can't at another house.

Best Buy told me to make my settings "Automatic" and then do a power cycle with the modem and the router, then if that didnt work (which it didn't) to try to connect to the ethernet cable from the modem directly...which does not work either. I went back to Best Buy and they "reset the Windsock" on my computer, thinking it would connect then. It still does not- I even did another power cycle afterward and it did not. Best Buy's Geek Squad doesn't know what is going on. They are now recommending that I check forums first, and then reinstall Windows XP to fix it.

HELP!!!???

Edited by Orange Blossom, 11 February 2010 - 10:45 PM.
Move to Networking from XP. ~ OB


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:39 AM

Posted 11 February 2010 - 11:48 PM

Are you using windows zero config or the software that is normally installed with a wireless card?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 colin111111

colin111111
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 12 February 2010 - 07:55 PM

im not sure what the zero config is. i'm not too savvy... but i assume its just the software that came with the card

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:39 AM

Posted 12 February 2010 - 09:57 PM

Well the fact you can connect at other places means there is no real issue with your hardware or drivers.

Look in the software you are using for a way to disable it. I am not sure where this would be but most all of them have a way to disable the software and use windows.

If you can't find it, goto Network connections, right click on your Wireless connection and click Properties. There should be 3 tabs: General, Wireless Networks and Advanced. Click Wireless networks. Put a check in the box beside: Use Windows to configure my wireless network settings and click OK.

You should then be able to right click the wireless connection, click View Available Wireless Networks and a list should come up.

If that tab is not there when you click properties, click Start, click run, in the box type services.msc and hit Enter. Scroll down to the W's look for Wireless Zero Config. Make sure its set to Auto and is started. If its not right click it, click Properties and set it to Auto and click Start. You might have to reboot but I doubt it. Then look for the Wireless Networks tab.

And one last thing, you room mates are douches are they? Cause there is a way in most routers to block or allow certain MAC addresses from connecting. They wouldn't do that to you would they? Just ran through my head so I thought I'd ask.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:11:39 PM

Posted 13 February 2010 - 12:44 PM

Which wireless adapter is in your laptop? Acording to Dell one of the offerings was a B only wireless which if the router is set to a G only or N only setting this would prevent you from connecting. Make sure the router is set to work with mixed mode wireless signals. Some cards wireless cards struggle with WPA2 as encryption. Try changing the router setting to WPA\WPA2 setting if it exists this will allow adapters that struggle with WPA2 to connect with WPA as an alternative.
Get your facts first, then you can distort them as you please.
Mark Twain

#6 colin111111

colin111111
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 13 February 2010 - 05:08 PM

cavedweller: yea my zero config is working. i restarted it anyways. there is also a wireless autoconfig. which is not started. should i start that also? no the roomates are chill, haha.

baltboy: how do i change the router to mixed mode signals and to WPA/WPA2? I don't know how to change them..

thanks!

#7 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:11:39 PM

Posted 15 February 2010 - 09:09 AM

You will have to log into the router via your browser. The method can vary according to the maker so you will have to look at the actual router to determine who makes it and the model. Ask your roommates as well one of them probably knows how to get in to the settings. Once your in look for the wireless settings and the wireless security settings.
Get your facts first, then you can distort them as you please.
Mark Twain

#8 eladg

eladg

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:39 PM

Posted 15 February 2010 - 10:49 AM

Try running these commands in command prompt.

Ipconfig /release
ipconfig /renew
ipconfig /flushdns

Hope that helps. Make sure you don't have a static IP.

#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:39 PM

Posted 16 February 2010 - 10:59 AM

Something to check if you haven't already done this.

Start Menu/Control Panel.

Open up Network Connections.

You'll see your system network device(s) listed.

Depending on how your system is set up, you'll see one or two devices listed.
If 2, one will be on-board, the other will be any card that you or someone else has installed.

Is the device enabled? If not, right click, choose Enable, see what happens.

#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:39 AM

Posted 16 February 2010 - 11:10 AM

Yes start Wireless autoconfig

I missed the part in your post that you couldn't connect wired either sorry. What error did you get when you tried? Did you renew the IP address when you plugged in the router? You do that at a command prompt by typing ipconfig /release and hit Enter then type ipconfig /renew and hit Enter. It should renew your IP address and display it.

Is there any way you can have the security disabled for a few minutes to check if that is an issue with your laptop?

Edited by CaveDweller2, 16 February 2010 - 12:42 PM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#11 Desion

Desion

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 PM

Posted 19 February 2010 - 12:18 AM

colin111111, you may also want to try updating your drivers.

I have provided a direct link to the drivers appropriate for your computer model - click here. The drivers for your wired/wireless adaptors should be listed under the network category.

I really hope this helps :thumbsup:
Interesting Links:
Softpedia - Online downloads encyclopedia
W3Schools - Website Programming Tutorials
PC World - Everything about technology
Wikipedia - Online Encyclopedia
Photobucket - Free Image Hosting

"I don't support network bridges, they support me."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users