Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd-dvdw drive stopped working


  • Please log in to reply
1 reply to this topic

#1 Dopey420

Dopey420

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 11 February 2010 - 05:48 PM

gateway laptop NV52 series - Model #MS2274
Windows 7 (latest updates)

Broken hardware: TSSTcorp CDDVDW TS-L633C ATA Device

I'm trying to fix my sisters new gateway that she bought just a month or 2 ago. She was attempting to get a Kodak printing station for her camera to work with her laptop. When she couldnt get it working she called me over asking for help. While i was messing with the kodak printer i noticed that her cd/dvdw drive stopped working when i was trying to get drivers off a CD. She says that she had installed some kodak easyshare software off of a CD just prior to me getting there.

So I'm not sure if it was something that I did while messing with the printer or if it was something that the kodak software did. I uninstalled the kodak software and even got another program from kodak (Kodak Clear Utility) to completely remove the software.... but still no luck.

While i was messing with the computer the only thing that i did that i can imagine causing this problem is that when i clicked "add printer" it asked which port with a drop down menu consisting of LPT1-3, COM1-4, FILE, USB001, and XPSPort. (now that im looking at this again i could of sworn that it had 2 USB options when i attempted this.... she has 4 USB plugs). I tried a few options, first being the USB (because its attached through USB), then i clicked a LPT, then a COM... i shouldnt have been clicking options that didnt seem relevant :/.

Notes:
  • If i uninstall the driver and restart the computer then it automatically tries to reinstall the driver, but it fails without giving me much info.
  • its listed in device manager with they yellow sign
  • troubleshooting detects that there is a issue with the hardware: error code 32, but when i click "more details" it says that there is a problem with PnP devices (might help)

Hope i gave enouph info, let me know if theres any other information i can give.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:19 AM

Posted 11 February 2010 - 07:32 PM

FWIW: LPT-1 is the port used for connecting a printer using parallel port connection. Has been surpassed by USB-connected printers.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users