Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tried to remove IS2010 & now can't login


  • Please log in to reply
No replies to this topic

#1 love-pcs

love-pcs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 11 February 2010 - 04:56 PM

tried to followe http://www.bleepingcomputer.com/virus-remo...t-security-2010 and

deleted the following files:
F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\winlogon86.exe
O4 - HKLM\..\Run: [winupdate86.exe] C:\WINDOWS\system32\winupdate86.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\winhelper86.dll

1) SO now see login screen
2) Then says loggin in
3) Then IMMEDIATELY it says saving session/logging off
--------
Also tried to get Malwarebytes to run & get error as listed in above link:
you receive a "code 2 error" while installing Malwarebytes's, please press the OK button to close these errors as we will resolve them in future steps. The code 2 error will look similar to the image below


Please advise
Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users