Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't run Flash_Disinfector.exe


  • Please log in to reply
1 reply to this topic

#1 HDRider420

HDRider420

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:11:47 PM

Posted 11 February 2010 - 12:10 PM

I wanted to run Flash_Disinfector just to stay on top of things, I've never used it before

I downloaded it to my desktop and ran it the exe
I got a error message that this program did not install properly
I clicked this program installed correctly run... nothing happened waited and waited nothing
I saw nothing new in my add/remove program list
I tried the exe again same error this time I clicked install with recommended setting and again nothing.

I'm running Windows Vista Home Premium (x64) Service Pack 2

Edited by Orange Blossom, 11 February 2010 - 09:29 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:47 PM

Posted 12 February 2010 - 09:46 AM

Be aware that many of the tools we use are designed for 32-bit systems and do not work on 64-bit machines. Microsoft created a new folder (C:\Windows\SysWOW64) that contains all the 32-bit .dll files required for compatibility which run on top of the 64-bit version of Windows. WOW64 is the x86 emulator that allows 32-bit Windows-based applications to run on 64-bit Windows but x86 applications are re-directed to the x86 \syswow64 when seeking the x64 \system32. For a more detailed explanation, please refer to Making the Move to x64: File System Redirection and WOW64 Implementation Details.

You can try Autorun Eater or Panda USB Vaccine but I'm not sure they are 64-bit compatable either. Computer Vaccination will prevent any AutoRun file from running, regardless of whether the removable device is infected or not. USB Vaccination disables the autorun file so it cannot be read, modified or replaced and creates an AUTORUN_.INF as protection against malicious code. The Panda Resarch Blog advises that once USB drives have been vaccinated, they cannot be reversed except with a format. If you do this, be sure to back up your data files first or they will be lost during the formatting process.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users