Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall fiasco!


  • Please log in to reply
4 replies to this topic

#1 Ally Maypole

Ally Maypole

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:02:28 PM

Posted 02 September 2005 - 03:06 AM

Hello all,

Recently I tried to update the virus protection component of Norton Internet Security 2005. It said it was unable to do so, and then came up with a message to uninstall and reinstall the whole program. This I did, but it still would not perform the live update. There was nothing wrong with the Internet connection. I tried for hours to get it to work, but it would not. So, in frustartion, I uninstalled it and downloaded Avast Antivirus, together with the free version of the Zone Alarm firewall. (I'm a very poor boy at the moment, so can't afford to pay any more right now!)

Avast seems to work OK and I've tested Zone Alarm and it too seems quite robust. The problem I have now is that Norton Internet Security will not fully deinstall. I went to Add/Remove programs on the control panel and clicked remove. Seemed OK. Then I went to my registry cleaner to get rid of any traces. But now, when I boot up, I get two pop up windows that say, "A necessary file could not be loaded. NAV Prod" and "A necessary component for this function is missing or damaged. (C:Program files\Norton Internet Security\Norton Antivirus\ccAVMaildll.)"

Scream!

Wonder if anyone can provide advice as to what is going on please? My combination of Avast Antivirus and Zone Alarm doesn't seem to be entirely compatible either, or so Avast tells me.

Any advice gratefully received.

Ally
:thumbsup:

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:28 PM

Posted 02 September 2005 - 03:57 AM

Symantec

Try reading this page, there is a uninstall utility that should remove everything for you.

#3 Ally Maypole

Ally Maypole
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:02:28 PM

Posted 02 September 2005 - 05:23 AM

Thanks, that's very useful. It seems that the add/remove programs facility is useless when it comes to removing stuff like this. I'm learning something about my computer every day.

AM
:thumbsup:

#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:28 PM

Posted 02 September 2005 - 07:44 AM

You could also consider AVGFree antivirus. Lonk in my sig below. I use it and Zone Alarm both. Without any problems.

Edited by Scarlett, 02 September 2005 - 07:44 AM.

Posted Image

#5 Ally Maypole

Ally Maypole
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:02:28 PM

Posted 02 September 2005 - 10:53 AM

Yes, I am using Avast free antivirus at the moment; it seems great!

AM
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users