Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash flicker or stutter in IE 7.0 and 8.0.


  • Please log in to reply
3 replies to this topic

#1 KI7OM

KI7OM

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 11 February 2010 - 03:26 AM

Flash flicker or stutter in IE 7.0 and 8.0.

When I visit a website using IE with any Flash content in it the page loads and the Flash window displays the image but the image flickers noticeably as it updates at a rate of about 5 to 6 a second. Even modest minor motion animations on webpages will flicker. I also experience flickering of the Flash content while passing the pointer over an IE page with Flash content.

I have uninstalled and reinstalled Flash. Same problem Uninstalled and then upgraded Flash to ver. 10 - still the same problem. This problem was present with Flash 9.2.x.x and remains with a new reinstall/upgrade to ver. 10.0.42.34.

In IE Internet Options I have done a full Restore in Advanced Settings and Reset Internet Explorer settings – still the same problem.

I previously had IE 7 running and started having this problem after doing some massive upgrades on drivers and software on this system. I was well down this road when I first noticed this problem. A restore was not really an option. After trying to uninstall Flash and reinstalling it and doing a repair on IE without any change in the problem I finally upgraded to IE 8. I am still experiencing the same flicker or stutter problem with IE 8. As might be expected any Flash content that shows up in the Windows Live Messenger control window also has the same issue.

System:
WinXP Pro SP 3.0 32 bit (current on all critical updates)
MSIE 8.0.6001.18702 (latest version)
Window Live Messenger 2009 (Build 14.0.8089.726)
Flash Player 10.0.42.34 (Latest Version - non-beta)
ATI Radeon 9200 – running ATI Catalyst V 1.2.2314.20337 (latest version)

There is a different install of the Flash Plug-in/Player for IE than the one Firefox etc use. Both are separately installed while running the respective browsers and they seem to recognize the appropriate install.

When running any of the following browsers I do not have the flickering IE problem.

Firefox 3.5.7
Safari 4.0.4
Opera 10.1 (smoothest of all)
Chrome 4.0.249.89 (38071)

When running IE or Firefox, etc, I can visit http://www.adobe.com/software/flash/about/ which does an installed Flash status and version detection.

*All* browsers report:
“You have version 10,0,42,34 installed”


Because of the nature of my work using IE is a necessary evil otherwise I would simply go to one of the other browsers which have already demonstrated themselves to be trouble free.


I have spent the last several days searching the web for solutions and have yet to find one that solves the problem. I have the most current video display adapter drivers and have tried different display resolutions and refresh rates without any success. The fact that I don't have any problems in FireFox, Safari , etc and they all use a common (with the exception of IE which has its own) Flash plugin/player leads me to believe that the problem lies with the configuration of IE.

I am a recently retired computer professional and am now an adjunct professor at a university so I don't exactly qualify as a newbie. Any knowledgeable suggestions would be appreciated.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 11 February 2010 - 12:05 PM

You may need to lower your security settings within IE.

#3 KI7OM

KI7OM
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 24 February 2010 - 12:58 AM

Thank you for the suggestion. I have set the "Security Level for this Zone" to Medium and it has not changed the flickering problem. I realize this setting lowers all the ActiveX and several other security settings. There are yet several other component and application settings under Custom Settings that are not affected by this master security slider but I could not see any likely suspects that might have an impact.

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 24 February 2010 - 12:48 PM

Maybe it's just buffering. Why don't you just pause it for a few seconds. And some sites recommend you do that anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users