Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware: Antivirus Vista 2010


  • Please log in to reply
No replies to this topic

#1 Charger09

Charger09

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 10 February 2010 - 11:52 PM

So im browsing my usual websites yesterday and a scan pops up and runs the normal bs menus and windows that the Malware: Antivirus Vista 2010 does. I followed the instructions as seen here: http://www.bleepingcomputer.com/virus-remo...irus-vista-2010

4 questions now.

1. How do I know that the malware is completely off my system?

2. Is my computer safe to use now with passwords to accounts and banking etc.

3. How might I have gotten this?

4. Why didn't my CA Internect security suite plus not pick this up and handle it, it is up to date.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users