Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected? Rushtop.sys error


  • Please log in to reply
No replies to this topic

#1 Bry71518

Bry71518

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 10 February 2010 - 09:24 PM

Hi. Thanks for stopping.

Heres the history of how I got here:

a few weeks ago my SATA drive was infected by "Internet Security 2010" virus. I cleaned, thought I got it all and cointinued with life. A week and a half ago I was infected again (not sure if all of it was removed the first time). I cleaned and after some help from another forum and combofix I was seemingly clean though the computer still ran VERY slow, no internet sound (youtube), slow startup, Firefox redirects. After a windows update of security files for XP I restarted and have not been able to log on since. That was 8:00 AM this morn.

Now, since I am unable to find out what the blue screen is on the Sata drive (Drive "A" from here out) I am attempting to use a different drive to acces A drive to retrieve files. On this drive (Drive :thumbsup: I have been able to log in but seconds afetr the desktop loads another blue screen "Rushtop.sys Error.


I'm on my laptop now. No internet connection from drive B. Any help would be appreciated!

Thank you in advance
Bryan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users