Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2nd infected computer Vundo.KD & SHeur2.CKER


  • This topic is locked This topic is locked
2 replies to this topic

#1 melnphil2

melnphil2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 10 February 2010 - 03:58 PM

I have two computers with seperate but similar issues. I posted the other computer as melnphil, this one is melnphil2. Some of the info below is pasted from the post on the other computer, but I've changed it to reflect the differences. Just putting that out there to hopefully lessen any confusion about posting twice.

This computer is XP Home Version 2002 SP3 with IE 7 and AVG 9- this computer is used by another one of my daughters

The issue seems to be a pop up ad program, though it has been causing AVG to flip out and I thought I'd lost the hard drive in the midst of trying to finish the GMER scan due to several BSOD and Windows Delayed Write Failures that must have had at least 50 instances if not more. I've used both Malwarebytes and HijackThis in the past so started with those. Malwarebytes will not run, HijackThis will but hasn't been effective. I know just enough about these two to not really screw things up but not enough to figure out why they aren't working. I've read through the forums here for steps and either some of them aren't working, I am missing steps or I have more than one issue.

So far I have:

Run DDS and saved the log
Run GMER it seems to complete but will not allow me to save the log - it was really long for this computer and went into the Delayed Write Fail errors before BSOD'ing it ran at least 6 hours this last time I tried it.
Have tried to run Malware Bytes getting various errors with the program never actually opening. For this when I try to run I get An error ocurred, please contact .... error code 730 (0,0)
Run AVG it found Vundo.KG and Sheur2.CKERand allowed me to move them to the virus vault, rescan did not find these again- but the problems persist - on reboot I am asked if I want to force threat removal but that it may result in system instability. I say no and it repeats until it stops for a bit then starts again. Scan logs show many instances of Vundo.KM.


Help please.

DDS log below, Attatch log attached.

Attached Files



BC AdBot (Login to Remove)

 


#2 melnphil2

melnphil2
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 10 February 2010 - 09:13 PM

Never mind on this one, the hard drive is borked. sad.gif

#3 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:09 PM

Posted 16 February 2010 - 07:00 PM

Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. smile.gif

If you are the topic starter, and need this topic reopened, please contact me via PM with the address of this thread.

Everyone else please begin a new topic.


If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users