Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Font Problem?


  • Please log in to reply
1 reply to this topic

#1 CraigD

CraigD

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 10 February 2010 - 03:01 PM

I let my backup computer load IE8 the other day (first mistake), it all works normal and had no issues except for this one. The previious IE6 worked fine.

When I diplay any web page that contains text the characters are formed with both red and black pixels. Its like looking at an old TV with convergence problems. Take the the letter H, the left vertical bar may be in red the horizontal bar in black and the upper half of the right bar in red and the lower half in black. Not all characters are like this but most. I tried changing fonts but still does the same thing. If I look at the same page in Foxfire all the characters are rendered correctly. Also, all the IE menus and configurations text renders correctly, its only the rendered HTML web page that has the problem.

Anyone know what may be going on here?


Craig

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:39 AM

Posted 10 February 2010 - 06:57 PM

Try disabling ClearType for in Internet Explorer. You can do this way :

- Close all open Internet Explorer windows.
- Click Start Menu > Run. Type inetcpl.cpl and press Enter
- Select Advanced tab. Scroll down and uncheck Use ClearType for HTML
- Click OK to save settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users