Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access Microsoft Updates


  • Please log in to reply
1 reply to this topic

#1 brokenthumb11

brokenthumb11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:21 PM

Posted 10 February 2010 - 01:53 PM

Hello, I've exhausted my resources so i'm finally turning to you brilliant people for help! For some reason, I cannot access the Microsoft Updates website either by link or by entering the physical address.

I'm running Windows XP Media Center Edition Version 2002 Service Pack 2
Dell Inspiron I6400
Intel Core2 CPU
T5500 @ 1.66 GHz
1.66 GHz, 2.0 GB of RAM

A little background of what happened recently. I don't know how long i've been unable to access the Updates site. This past sunday, i was trying to find some images for a photoshop project. I clicked on one image and when i was directed to the site AVG had a pop up saying that a threat had been quarantined. When i came back a little later I could go directly to websites but google searches, etc were being redirected. So i disconnected from internet and ran a full scan and rootkit scan. it came up with one rootkit threat that was deleted. I had to reboot, when i rebooted i got the blue screen of death. Could't boot in safe mode, etc....so repaired my windows xp via the reinstallation DVD. Had a few problems but once i ran all the automatic updates (only three failed out of 60 something) and fixed a couple things everything seemed like it was running smoothly. Then I got the service pack 3 notification and tried to instal. it failed. so i went thru the steps that should be followed before installing and thats when i noticed i couldn't access the microsoft updates page. says the link appears to be broken. i seem able to access any page except for that one (microsoft downloads, support, etc...except updates)

So I feared maybe a virus was blocking me from it. However i can access other anti virus sites, etc....i downloaded the Microsoft Malicious Software Removal tool from another computer on a usb (since i couldnt access it thru the updates site) and ran the full scan. It came up with nothing at all. I ran a malwarebytes full scan, nothing. Ran an AVG full scan and rootkit scan, nothing.

I read that maybe i should re-register the WUAU dlls, so i ran Dial-A-Fix and thought it worked?! I was able to access microsoft updates via the web and from the link in control panel. When i checked for new updates i got an error, checked updates histories and they all showed. when i tried to extra info on the service pack 3 it all started again. Now i can't access that site anymore.

***Quick Edit: just got an error when starting my printer application "the procedure getrequestedruntimeinfo could not be located in the dynamic link library mscoree.dll" and a .NET Framework Initialization Error "C:\\windows\microsoft.net\frameworkd\v2.0.50727\mscorwks.dll**** (could this be why i can't connect to microsoft updates as well?)

Does anyone know what's going on?

Edited by brokenthumb11, 10 February 2010 - 02:55 PM.


BC AdBot (Login to Remove)

 


#2 sarunk

sarunk

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:06:21 PM

Posted 13 February 2010 - 04:27 AM

I would like to know what exactly happens when you try to access microsoft website. It redirects the page to some other website or it gives an error message. Also which version of ie you are using.
Please provide the above given information for further assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users