Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open any antivirus/antispyware, etc.


  • Please log in to reply
No replies to this topic

#1 stainlesswonder

stainlesswonder

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 09 February 2010 - 11:36 PM

Sorry for the repost but someone replied to my original topic w/o actually helping any. My fear is that this "reply" appears to the HJT team as someone already helping me and they won't respond.

Link is here--> http://www.bleepingcomputer.com/forums/t/292855/cant-access-anything/ Please close that topic.

I am trying to address a problem on my dad's computer. It's a Sony VAIO model PCV-2252.


I am unable to access any sort of antivirus/antispyware software including MBAM, HJT, Superantispyware, etc. Whenever I click on the file or shortcut, nothing happens.

I'm even unable to open Windows Explorer. I am able to access files via a folder shortcut and go from there. I currently have it disconnected from the internet. I am able to get files onto the machine via CD's.


This computer did have the "Windows Antivirus Pro" malware at one time. It seems to have been eliminated through the help of my brother-in-law.


I am also unable to get the computer to boot into Safe Mode which i'm sure complicates things. I am able to get to the setup screen and select "Safe

Mode". However, upon starting the safe mode sequence, the computer lists various files and then hangs briefly, then reboots into normal mode.

I do have some Sony recovery CD's but I get an error saying that they can't be used with this particular model. From research, this is a common problem

with Sony shipping the wrong recovery cd's with machines.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users