Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enabling Integrated graphics


  • Please log in to reply
6 replies to this topic

#1 svl1993

svl1993

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 09 February 2010 - 11:16 PM

I have a motherboard with an integrated graphics card, but the one I regularly use is a separate Nvidia gfx card. Is there a way for me to disable my Nvidia and enable the motherboard onboard card without having to remove the Nvidia card?

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:17 PM

Posted 10 February 2010 - 01:01 AM

I doubt it.
Although you didn't supply us with much information to work with.
But I still doubt it.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:17 PM

Posted 10 February 2010 - 02:24 AM

some bioses do have a way to enable the integrated first, but like bruce said its doubtful. supply us with more information, and we'll try to help out more. just out of curiousity, whats wrong with just removing the dedicated card? and why do you need to go back to the integrated?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 svl1993

svl1993
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 10 February 2010 - 11:54 AM

Sorry about that guys, here's some more info:

External Video Card: Nvidia 9800 GT DDR3 256bit 512MB PCIE 2.0 x 16 HDCP ready SLI supported
Motherboard: LGA 775 Intel G43 HDMI Micro ATX Intel Motherboard, onboard card: Intel GMA X4500

I want to disable it because Nvidia has some horrible glitches with the game Silent Hunter 2, for which there is no remedy.

#5 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:17 PM

Posted 10 February 2010 - 02:47 PM

well, just to warn you theres a possibility the onboard card wont run the game. Im not finding any information on the bios to that board off hand, but if you can there should be an option in the bios that says boot display first, then it should have options like integrated or dedicated. some older boards leave the integrated on all the time, though I doubt its the case here. the only catch is, when you want to go back to your dedicated card you will have to reenter the bios and change it every time you want to switch video cards.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#6 svl1993

svl1993
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 10 February 2010 - 08:07 PM

Thanks, but I am not sure how to enter bios, do I have to hit esc or something during startup?
And, don't worry, this game is from 2001, anything will be able to run it.

#7 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:17 PM

Posted 10 February 2010 - 08:17 PM

usually by hitting the delete or f12 button at the post screen. it should tell you on the post screen what button to press.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users