Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer error message


  • Please log in to reply
2 replies to this topic

#1 goddessbecky

goddessbecky

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 01 September 2005 - 03:09 PM

Hi

Edited by goddessbecky, 01 September 2005 - 03:12 PM.


BC AdBot (Login to Remove)

 


m

#2 goddessbecky

goddessbecky
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 01 September 2005 - 03:10 PM

Sorry wrong forum!!!!!!!!!

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:02 AM

Posted 01 September 2005 - 04:44 PM

No problem, since you posted about your problem in another forum. Welcome to BC!
Regards,
JOhn
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users