Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Internet Security


  • Please log in to reply
2 replies to this topic

#1 dan9d9

dan9d9

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 09 February 2010 - 07:24 PM

I acquired this malware through a BitTorrent download, and it's similar to all of the fake anti viruses like Internet Security 2010, except it's called Vista Internet Security. It's basically shut my computer down. Any application I tried to run, it tried to open it with BitTorrent. I uninstalled BitTorrent, so now instead of running BitTorrent, it tries to go through the installation setup.

I can't open any application I have on my computer, so I can't download malwarebytes or any similar program. I've tried going into safe mode and entering commands using Run mode, but all it does is bring up the same BitTorrent setup menu. I don't have any idea what to do now. Please help

EDIT: I forgot to mention that I'm on a different laptop right now. I can't get on the internet on my infected laptop.

Edited by Orange Blossom, 09 February 2010 - 07:49 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 


#2 dan9d9

dan9d9
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 10 February 2010 - 09:54 PM

I know I'm not supposed to bump my own topic, but I have the same problem as this guy:

I am running Vista Home Premium 64-bit
I recently tried installing "spy doctor" because I had this spyware vista gaurdian coming up. I also installed the latest windows updates.

Now, I can browse files on the computer, but if I try to launch ANY program windows asks me what program I would like to use to open the *.exe file. There is a handful of programs listed like firefox, adobe etc. So it seems like programs are working, but I cannot start any of them up through the desktop icons or start menu program list. This includes any windows programs like system restore etc.

Any idea what's causing this and how I can fix it?

Thanks!

CV


...and the suggestion was

Welcome to BC

You are still infected
Vista guardian removal instructions:
http://www.bleepingcomputer.com/virus-remo...irus-vista-2010


I've looked through those instructions, and I've tried running malwarebytes off of my external hard drive and the same thing happens. It asks me what I want to use to open it with and brings up various options that don't work. But at the bottom of the 'open with' prompt it has a link to 'look for the appropriate program on the Web.' I click that and it brings up Google Chrome. So far this has been the only way I've been able to get on the internet. I've tried downloading malwarebytes and rkill but, again, the exact same thing happens when I try to run them as soon as they are downloaded.

Again, sorry for the bump, but I haven't seen anyone else that has the same problem and I thought a little more info might help

EDIT: and I ended the AV.exe process and the pop ups and everything stopped showing up, but this remains

Edited by dan9d9, 10 February 2010 - 10:01 PM.


#3 DancerDancer

DancerDancer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 11 February 2010 - 04:04 AM

Cameronveil wrote, "I can browse files on the computer, but if I try to launch ANY program windows asks me what program I would like to use to open the *.exe file"


WHILE I had the bug I found that I was able to access programs from my desktop or start menu by RIGHT clicking on them and choosing "start" rather than "Open."

While battling Vista Internet Security 2010 I eventually used a combination of Spyware Doctor, AviraAntivir, and Malware Bytes. The key break came when Avira reported something called Obfuscate and instead of clicking "Deny Access" I clicked "Quarantine." Suddenly av.exe disappeared completely from both Task Manager and from the Local/Apps directory where it had made a home.

HOWEVER: I am currently suffering from a severe aftereffect: I still cannot open .exes PLUS half my normal task manager processes have simply disappeared. I'm currently emailing with Spyware Doctor reps about this and will be posting here in the appropriate area if I cannot solve with them tomorrow. The reason I mention it here is that it is at least *possible* that my use of the three "fix-it" programs brought this condition about. I'd advise getting expert help here or elsewhere before attacking this nasty thing!

DD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users