Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD writer won't recognize blank media


  • Please log in to reply
No replies to this topic

#1 info_pez

info_pez

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 01 September 2005 - 01:29 PM

Suddenly, my system no longer recognizes blank media as being blank!

WIn98SE, both with Nero Burning and CloneCD, get the same error -- the media is not blank -- when it goes to write.

I have tried a half dozen different known blanks, multiple apps, same problem.

I keep the spyware well trimmed and do virus scans regularly -- no issues found.

I dumped several programs that might could have possibly made a difference, since they were installed just before the break. No Joy.

Windows Explorer recognizes the CD drive as writeable with blank CD media in it.

Checked if there were any rogue processes running (no) or run at startup (no) or if there was any instance of C-DILLA (a known culprit) lurking about. (No)

In short, everything is fine, R/W drive can read just fine, NERO software works fine until it barfs up the "disk is not writeable" hairball and quits. <sigh>

Any ideas to try?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users