Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Every site I try and access gives me a 404 error message.


  • Please log in to reply
1 reply to this topic

#1 dejaunhungry247

dejaunhungry247

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:11 AM

Posted 09 February 2010 - 06:57 PM

Yesterday i let my sister borrow my HP laptop and when I got it back I saw I wasn't connected to the internet. So when I went to connect to my home wireless internet connection (Bekin Router) it directed me to a login page for at&t. I entered my login credentials and it brought me to the at&t page where you can check your settings for the modem. Well now everytime I try to access any page other than the at&t page, it gives an HTTP 404 webpage cannot be found message. I can't get on AYTHING. AT&T said something is blocking my access, but I deleted all my virus remover programs and turned off windows firewall. I don't know what to do! Please help :thumbsup:

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:11 AM

Posted 10 February 2010 - 10:24 AM

Check proxy settings of your browser. I suspect you are using a proxy.
For Internet Explorer : Tools > Internet Options > Connections > LAN Settings
For FireFox : Tools > Options > Advanced > Network > Settings

If you find you are using a proxy, choose No Proxy in Firefox and uncheck Use Proxy server in Internet Explorer.

Edited by Romeo29, 10 February 2010 - 10:30 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users