Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

freakin' speakers


  • Please log in to reply
1 reply to this topic

#1 neloms

neloms

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 01 September 2005 - 09:08 AM

I have a brand new HP a1130n and I don't get any sound out of my speakers. The speaker system is Boston Acoustic. It worked fine with my old computer, but not now. Why is that? Is there a way I can troubleshoot the actual speakers to see if they work? I think they're broken, but I'm not sure...

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:08:54 PM

Posted 01 September 2005 - 10:52 PM

yes, plug them into a discman. they use the same size plug
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users