Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP laptop HDMI plays video on TV but no audio


  • Please log in to reply
No replies to this topic

#1 mikeinstlouis

mikeinstlouis

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 09 February 2010 - 01:00 AM

I have an HP Pavilion dv6-2057-cl with windows 7, 64 bit and an HDMI port that I can connect to my TV and get beautiful video, but no audio.

I go to my PLAYBACK DEVICES and see the "ATI HDMI Output...ATI high definition Audio Device Not Plugged In" option for playback, but I can't use it.

There is a red arrow pointing down, I guess signifying that it is not plugged in. I have researched and several people have mentioned to make this the default. I right click and this option is grayed out so I am not able to do so.

I have also read that this was not an issue with windows Vista, but I never tried it with that.

I can still hear the sound from my speakers, not the TV and I am unable to get it "plugged in", even if I plug in my HDMI cable to my TV. Video is great! Just no sound.

HELP!!!!!

Thanks for reading!

Mike in St. Louis

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users