Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer can't connect to the Internet


  • Please log in to reply
3 replies to this topic

#1 trellis145

trellis145

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 09 February 2010 - 12:00 AM

Psecurity infected my laptop, which is one of two computers using FIOS to connect to the internet. The desktop connects fine, the laptop connects to my network, but not to the internet.
Steps I have taken: I downloaded onto a flash (since I couldn't get on internet on laptop) and then installed and ran rkill on laptop. Did the same with MBAM. The message box said it found no viruses. The computer did seem to run ok though, except for this one thing: I cannot connect to the internet. It does connect to the netowrk fine and the router is working fine. I called Verizon FIOS and they checked that I had the rite IP, WEP key number, etc. It all checked out fine as far as they are concerned.
So, what's going on? Do I still have a virus? Thank you so much for any help you can give me.

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:42 AM

Posted 09 February 2010 - 08:22 AM

What about Safe mode with Networking ! Check to see if this is working, if not check in services to see if your DNS Clent is set at started automatic, to check this type services.msc into start (Vista) or run (XP) click enter in the list on the right hand side scroll down to DNS Client this should be set to Started Automatic !
For a full list of your services depending on your OS click this link http://www.blackviper.com and click on your particular OS, and then check all your services are in order !

Edited by doinmeedin, 09 February 2010 - 08:23 AM.

If life is not an option then why are we not given the option in the first place !


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,961 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:42 PM

Posted 09 February 2010 - 07:55 PM

I am moving this topic to the Am I Infected forum for you. ~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 trellis145

trellis145
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 10 February 2010 - 07:07 PM

It was just after downloading the blackviper services list in my other computer (the comment in previous post) that that computer was badly infected. Coincidence or not? Whatever, I would still appreciate a moderator or someone authorized to give me info on how to proceed... I still cannot connect to the internet although I seem to have gotten rid of all the viruses. Many thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users