Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start menu and icons not loading


  • Please log in to reply
2 replies to this topic

#1 griff1096

griff1096

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 08 February 2010 - 08:49 PM

Ok.. just did a fesh reformat and fresh install of windows xp pro 32 bit sp3.

After loading Google Chrome and rebooting, I get the wall paper and that's it. No start menu, no desktop icons. Then after about 5 minutes and pulling up the task manager they load...


anybody got some help??

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:54 PM

Posted 08 February 2010 - 09:10 PM

Run a hard drive diagnostic...that's my suggestion.

Louis

#3 griff1096

griff1096
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 08 February 2010 - 10:09 PM

did not work... crazy stuff.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users