Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

website redirection, blue screens, computer restarts when connected to internet


  • Please log in to reply
1 reply to this topic

#1 zearry

zearry

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 08 February 2010 - 02:12 AM

Hi guys,
I am having a mixture of problems that include:
- When I open Google in IE, Firefox or Chrome and do a search, half the links redirect me to random websites that have nothing to do with the search criteria.
- Sometimes my browser will open by itself or open a new page by itself. The page is typically the same sort as the misdirected link mentioned above.
- I have had a number of blue screens but cant remember what the message was. I'll write it down next time.
- Within 30-60 minutes of being connected to the internet, my laptop will usually produce a message saying something about on of the services and then restarts. This doesn't happen when I am offline.

I am running Vista and have downloaded regular updates. I have run numerous scans with Spybot, Trend Micro Housecall, SuperAntiSpyware, AVG, Malware Bytes with no malicious software found. On two occasions, the Malware Bytes scan seemed to cause the computer to restart.

I appreciate any help you can give me.
Kind Regards,

Adam.

BC AdBot (Login to Remove)

 


#2 zearry

zearry
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 08 February 2010 - 05:10 PM

I ran Malware Bytes again last night and it caused the computer to restart.

I turned the laptop on this morning and was not doing anything when WinPatrol produced the following message. I chose NOT to allow this.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users