Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FreeDOS and Windows 3.11 - Protected mode error?


  • Please log in to reply
1 reply to this topic

#1 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:45 PM

Posted 08 February 2010 - 01:07 AM

When trying to boot into 3.11 using FreeDOS, it gives me an error:

"Cannot run Windows while the currently installed protected-mode software is running".

Everything in autoexec.bat was in there from installation, with the exception of the packet driver (which I disabled to see if that was it - it wasn't). I've even tried ditching autoexec.bat altogether, to get a totally clean boot. Nope, still no 3.11.

Is this an issue with FreeDOS (it's supposed to be 100% DOS compatible? Guess not :thumbsup:) or something else?

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:45 AM

Posted 08 February 2010 - 06:20 AM

No alternative can be expected to be absolutely 100% MS-DOS equivalent. If you're not using Windows for Workgroups, try starting in Standard mode (WIN /S), or if it is WFW, the suggestion I find is to use the HIMEM.SYS and EMM386.EXE supplied with Windows.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users