Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus/Malware? Other?


  • Please log in to reply
No replies to this topic

#1 badgermaniac

badgermaniac

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 07 February 2010 - 07:44 PM

--------------------------------------------------------------------------------

I have fixed virus issues before , but I have an issue that doesn't allow me to get at the things I need to fix them. I think it is some sort of spyware issue, but am not sure.

My computer locked up and when I went to reboot, it locked up soon after the reboot.

Since then, I have tried to loginw/safe mode in order to access my virus scan stuff, but I get the blue screen of death.

When I try to login normally, or by using the last known good configuration, it also locks up.

I don't know how to proceed since I can't access the normal means of resolving a virus. Any help as to where to go next would be helpful.

EDIT: Additional info

I am using XP. My computer was giving me a new hardware installed message when it locked up. My error message on the screen of death was the 050 message.

Edited by badgermaniac, 07 February 2010 - 07:53 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users