Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck on Step 8 - Create a GMER Log


  • Please log in to reply
2 replies to this topic

#1 grm1968

grm1968

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 07 February 2010 - 03:13 PM

Hello, I am on Step - Create a GMER Log now. I downloaded the link and saved it to my desktop. When rune the gmer.exe and then I run the scan, it seems to get stuck at a certain poing and reboots my computer. I have tried this a few times and it does the same thing over and over. I even redownloaded it from the second link. It still does the same thing by rebooting the computer as well. Any ideas how I can overcome this? Any help would be appreciated! Thanks.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:59 PM

Posted 07 February 2010 - 04:30 PM

Hello, you did run Defogger?

If you encounter any problems, try running GMER in safe mode.
-- If GMER crashes or keeps resulting in a BSODs, uncheck Devices on the right side before scanning[/color][/i].
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:59 PM

Posted 07 February 2010 - 04:37 PM

Open GMER and deselect (uncheck) Sections and Devices from the options on the right, then try running it again. If that fails, try running GMER in safe mode. If you still cannot get GMER to run, then skip that step and continue with the next.

Edited by quietman7, 07 February 2010 - 04:38 PM.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users