Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD not working on PC


  • Please log in to reply
6 replies to this topic

#1 Junior2007

Junior2007

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cape Cod, MA
  • Local time:01:30 AM

Posted 07 February 2010 - 10:59 AM

Hope this is in the proper forum.

Tried to use Turbo Tax CD program yesterday on my HP computer. The disc was inserted properly but the PC was not detecting it, and was unable to use it. Tried the same on my Wife's laptop computer and it worked fine. Any thoughts on what the problem may be? Computer is about 2 years old, has no issues that I'm aware of, and never had this problem before? Any help appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:30 AM

Posted 07 February 2010 - 11:07 AM

Did you try running it (the setup program) via going to My Computer and double-click?

Or Start/Run...then browse to the CD?

The CD could be dirty, the device itself may have a dirty lens, the device may be malfunctioning, etc.

Hard to say, based on what is reported, IMO.

Did you try different CDs in the drive?

Louis

#3 Junior2007

Junior2007
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cape Cod, MA
  • Local time:01:30 AM

Posted 07 February 2010 - 03:59 PM

Just finished cracking open the case of the PC, cleaned out a ton of dust/debris with some compressed air, put it back together, inserted 3 different CD's with no luck.

#4 Junior2007

Junior2007
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cape Cod, MA
  • Local time:01:30 AM

Posted 07 February 2010 - 04:20 PM

The PC still isn't recognizing that there is a CD inserted, cannot browse to the CD via start>all programs>accessories>run.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:30 PM

Posted 07 February 2010 - 04:55 PM

One of these may help:
1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. http://support.microsoft.com/kb/314060
Restart computer.
or...
3. Download, and run Restore Missing CD Drive patch
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

If no go - dead drive.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 Junior2007

Junior2007
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cape Cod, MA
  • Local time:01:30 AM

Posted 07 February 2010 - 06:00 PM

Broni,

THANK YOU, THANK YOU, THANK YOU!

Step no.1 did not work, step 2 was a success! Installed the software as the site advised, ran whatever scan it does, and it fixed 3 things that were either wrong or needed updating. A little beyond my knowledge but it worked!

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:30 PM

Posted 07 February 2010 - 06:17 PM

I'm glad to help :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users