Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have a problem in my windows,I lost a file and i can't shows incomplete phrases!! HELP?


  • Please log in to reply
8 replies to this topic

#1 akitmane

akitmane

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 07 February 2010 - 12:47 AM

hey !
i don't which data doing that, but i can't shows incomplete phrases in my fireforx, chrome and so on,
http://img246.imageshack.us/img246/9484/fftitre1.jpg
as you see! not all words are there!
what should i do?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:22 AM

Posted 07 February 2010 - 02:07 AM

Does it happen on Google pages only?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 akitmane

akitmane
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 07 February 2010 - 02:20 AM

Not only google and internet, i think i lost a file from windows!!
because i had problem with file called MSHTML.DLL and i found solution for it!!
after that i discovered this problem too ;(

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:22 AM

Posted 07 February 2010 - 02:24 AM

Go Start>Run ("Start Search" in Vista), type in:
sfc /scannow
Click OK (hold CTRL, and SHIFT, hit Enter in Vista).
Have Windows CD/DVD handy (with Vista, most likely, you won't need it).

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 akitmane

akitmane
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 07 February 2010 - 02:51 AM

thanks but i did it yesterday! that's why i don't know the real problem !!
i have win xp 2
thnx again
Oops, if you would like to know more about it, i an create a record video and send it to you ;)

Edited by akitmane, 07 February 2010 - 02:52 AM.


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:22 AM

Posted 07 February 2010 - 02:53 AM

Are you saying, you ran "sfc" already?
Did it find any missing files?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 akitmane

akitmane
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 07 February 2010 - 03:05 AM

yeah i did it! i don't know if it found any missing files because, i just launched it and i go out!
do you think, should i launch it again?

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:22 AM

Posted 07 February 2010 - 11:19 AM

Well, if you left and "sfc" was done without any message, when you came back, it means, it didn't find any issues.
This is very weird issue. I've never seen anything like this before.
Can you provide couple more screenshots from some different programs beside Google page in FF and Chrome?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:22 PM

Posted 07 February 2010 - 12:09 PM

What was the Mshtml.dll problem...and what did you do to "solve" it?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users