Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus Soft


  • Please log in to reply
No replies to this topic

#1 wjp

wjp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 06 February 2010 - 08:39 PM

Trying to follow instructions to remove Antivirus Soft. Have Windows XP and changed to safe mode start-up. However, everytime it tries to restart now, I get a blue screen that says "A problem has been detected and windows has been shut down to prevent damage to your computer. Blah, blah, blah

I don't know what to do, since this blue screen is all I get when I start up now. (Obviously, I'm entering this request for help from a separate computer...)

Edited by Orange Blossom, 06 February 2010 - 09:14 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users