Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help w pc trouble


  • Please log in to reply
3 replies to this topic

#1 viperguts

viperguts

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 06 February 2010 - 07:30 PM

I recently opened my case to install a pci card. Well the fan is on the side I opened and I had to unplug it to get to the inside of the case. When I booted up it said something like boot device not found or something. Any way I was a little on edge that something was messed up and I saw that the power to the hard disk drives was disconnected. Well stupidly without thinking, I connected them while it was on. It instantly was shut off. Well I figured out that I could get into bios still and the computer would only boot with the power cable to the hard drives disconnected. I tried a live cd of linux mint to see if it could boot and it did. I searched on the internet some more and found where someone said that if booting from live cd then the motherboard is most likely ok. I was searching on the internet with the livecd for about 25 minutes. Then I decided to try to start the pc with the hard drives separated. With one connected, the one holding my vista 64 os, the led by the power on/off would blink quickly once and not start or anything, it would just be off. But with only the other connected it would power up and look for something to boot. I put in the linux mint cd and continued booting but this time when it was loaded up the screen would blink rapidly and the picture would be distorted. I'm hoping I didnt mess something else up trying to find out the problem. I dont know whats wrong with it. Would a bad hard drive cause it to not to turn on. Or would the psu likely be bad and causing all the trouble. Please help me on this. This is the first computer I have built and it was fine for 1.5 years till I connected the power cable to the hdd while the pc was on. If any more info is needed please let me know.
the psu is a corsair 750 tx
radeon 4870 graphics card
4 gigs of 1066 ddr2 ram
Asus p5q-e motherboard
a seagate and western digital hdd
oem vista 64
thanks again, sorry for the long post

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:04:04 PM

Posted 07 February 2010 - 12:23 AM

at the very least im guessing bad hard drive, possibly PSU as well. Though if you boot up with a live CD it does not necessarily mean the entire motherboards ok-it just means the chipset is ok, you could still have a sata controller. However I suspect your motherboard is just fine, its likely just the hard drive. Im assuming its SATA, which normally has some plug and play capabilities (even while the computer is turned on) though its still not a good idea, especially with the primary disc-the plug and play is normally used with secondary drives. I would run some hard drive diagnostic softare to check the hard drive, and perhaps test the PSU, I usually do it by swapping it out.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:04 PM

Posted 07 February 2010 - 12:52 AM

You probably zapped the controller chip or a Diode on the Harddisk's IC board.
Trying it on another computer would show if that is the case here.

Believe it or not, if you have irreplaceable data on that drive, you can replace that IC board with one from another drive to get that one to boot up again!
This process does not require opening the drives cover and I strongly advise you do not open the drives cover under any circumstances!!!
There are screws holding the board down that a small flat tipped screwdriver can remove, without going on line to get those special star tipped screwdrivers.
Remove those screws.
The interface board is "modular" and once the screws are removed that hold the board to the case, the board just lifts off and unplugs.
I suggest if you have a seagate use a seagate controller. If it is Maxtor use a Maxtor controller, if it is western digital use a western digital controller.
By the way, any time you enter the inside of your PC, use precautions against ESD....Ground yourself to the case at all times.

Edited by MrBruce1959, 07 February 2010 - 05:15 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#4 viperguts

viperguts
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 12 February 2010 - 04:11 PM

Thx for the info guys. It was luckily just the hard drive. PC is up and running. Thx again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users