Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed Virus , but major problem remains


  • Please log in to reply
No replies to this topic

#1 trellis145

trellis145

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 06 February 2010 - 02:05 PM

Psecurity infected my laptop, which is one of two computers using FIOS to connect to the internet. The desktop connects fine, the laptop connects to the network but not to the internet.
Steps I have taken: I downloaded onto a flash (since I couldn't get on internet on laptop) and then installed and ran rkill on laptop. Did the same with MBAM. The message box said it found no viruses. The computer did seem to run ok though, except for this one thing: I cannot connect to the internet. It does connect to the netowrk fine and the router is working fine. I canned Verizon FIOS and they checked that I had the rite WEP key number, etc. It all checked out fine as far as they are concerned.
So, what's going on? Do I still have a virus? Thank you so much for any help you can gie me.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users