Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix removed Internet Security 2010


  • Please log in to reply
No replies to this topic

#1 MarcosR

MarcosR

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 06 February 2010 - 09:02 AM

Had to go to Safe mode with networking to run Combofix, and it removed the malware Internet Security 2010. While I was in safe mode I was able to browse the internet just fine and get updates for Combofix and Malware Bytes. The problem is that when Combofix was finished I could no longer access the internet.

I am able to get an IP address, and I can ping sites like Yahoo and Google. But I cannot get out to the internet, any attempts with IE, Firefox or Chrome result in a no internet connection available. Even doing things like getting updates for Malware Bytes fail.

I have tried to repair the internet connection to no avail, I have also attempted to repair the winsock with (netsh winsock reset), to no avail. At this point I am stuck. Any ideas? Want me to post the Combofix log?

Thanks,

Marcos

Edited by Orange Blossom, 06 February 2010 - 10:39 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users