Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

external cpu speed setting


  • Please log in to reply
1 reply to this topic

#1 Odyn

Odyn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 31 August 2005 - 03:00 PM

Well, my friend has completely stumped me with this one... We built his pc about a year or so ago and it worked just fine until last week. When it starts the first time the monitor flickers on then off and then stays off in stand by. So we restart it and the monitor stays on and continues to work fine but the computer goes into the bios. The message in the bios says "system hung for an improper cpu external speed setting.".

It has:
AMD Athalon XP 1900+ 1.21GHz
Asus A7N266 motherboard VIA chipset (I think its the A7N266)

Any ideas would be appreciate.

Thanks

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:05:39 PM

Posted 01 September 2005 - 09:59 PM

http://support.asus.com/download/download.aspx

go to that link, the latest bios version is 2.21, you can find yourcurrent bios version when you boot up your computer. also make sure you have the dip switches set correctly, your chip runs at (12 x 133), this can be overclocked to (12 x 50). set your dip switches to 133 bus to boot.
after doing the bios update ffrom the site above
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users