Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP antivirus Pro 2010-badly infected


  • Please log in to reply
No replies to this topic

#1 ahtas

ahtas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 05 February 2010 - 09:39 PM

I have been infected with XP anti-virus pro 2010. Tried installing malwarebytes but it did not work. Next i tried the manual removal. In the windows task manager none of the file names matched. The only one that was close and looked fishy was av.exe, i ended that process and went on the the svchost.exe as soon as i closed a few out an error message would pop out with a 60 second timer telling me that the system had to reboot. I haven't tried the registry yet because honestly i don't want to delete anything important.
Please if any one can help i would be very grateful
regards,
ahtas

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users