Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having problems with loading a site


  • Please log in to reply
1 reply to this topic

#1 Weyser

Weyser

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:02:29 PM

Posted 05 February 2010 - 09:04 PM

Whenever I try to access the site hxxp://iro.ragnarokonline.com it just keeps saying that the server took too long to answer. On the same day it started happening, I visited a humor site, and AVG allerted me it was a Trojan, whenever I browsed through the site. I've runned AVG scans 2 - 3 times in that day, just to make sure it wasn't infected. I need to be sure AVG erased this virus though...I appreciate the help.

Edited by Orange Blossom, 20 February 2010 - 07:33 PM.
Deactivate link. ~ OB


BC AdBot (Login to Remove)

 


#2 Weyser

Weyser
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brazil
  • Local time:02:29 PM

Posted 06 February 2010 - 01:28 AM

Also, some of my friends have asked me to ping the site - but from the 4 tries, all failed. Is it some kind of connection problem, or is it a virus that's keeping me from accessing the site?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users