Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Temp Folder Read-only Problem


  • Please log in to reply
5 replies to this topic

#1 sidorak95

sidorak95

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:25 AM

Posted 05 February 2010 - 07:24 PM

I was trying to download a file earlier, and got this error:
C:\DOCUME~1\*****\LOCALS~1\Temp\gMVWDiIy.exe.part could not be saved, because you cannot change the contents of that folder.

Change the folder properties and try again, or try saving in a different location.
I checked the properties of my temp folder, and read-only was checked. I unchecked it, and tried downloading it again. It gave me the error again. I checked the properties, and the check was back. I've googled a little, and from what I saw, this usually only happens to Vista. I've tried this article, but cmd tells me:
Parameter format not correct -
Anyone know how to fix this? thanks!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:25 PM

Posted 05 February 2010 - 07:45 PM

Go to the security tab and see whats there.

I would tell your browser to download to another directory such as c:\downloads

#3 sidorak95

sidorak95
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:25 AM

Posted 05 February 2010 - 07:47 PM

Firefox is set to always ask me where to save it.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:25 PM

Posted 05 February 2010 - 07:48 PM

Create a folder called downloads and point it to that. I dont use the Ask me option, and I never have issues.

#5 sidorak95

sidorak95
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:25 AM

Posted 05 February 2010 - 07:51 PM

I still have the problem. I think it's a Firefox issue. Google Chrome is downloading fine.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:25 AM

Posted 05 February 2010 - 08:53 PM

Check some options from here: http://kb.mozillazine.org/Unable_to_save_or_download_files

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users