Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Out Look Express


  • Please log in to reply
4 replies to this topic

#1 dennetman

dennetman

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 31 August 2005 - 11:22 AM

Links will not open in email.

What I have done thus far:

Checked settings in F-Secure software
Looked under Options/secrity, and the Do Not allow attachment box is clear

From an earlier post at this site, I performed the tip below to no avail (also, the ms site was not active at the time of my vist)

Try this. Click start, click run, type regsvr32 urlmon.dll and it should come back and say registered successfully.
EDIT:http://support.microsoft.com/default.aspx?kbid=281679

Other ideas on this will be appreciated.

JD

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:02 PM

Posted 31 August 2005 - 05:41 PM

Click start, click run, type regsvr32 urlmon.dll and it should come back and say registered successfully.

I know you said you already did this, do the same for each one of these.

Shdocvw.dll
regsvr32 Msjava.dll
regsvr32 Actxprxy.dll
regsvr32 Oleaut32.dll
regsvr32 Mshtml.dll
regsvr32 Browseui.dll
regsvr32 Shell32.dll


If it still doesn't work:

1. Click Start, and then click Control Panel.
2. Double-click the Internet Options icon, and then click the Programs tab.
3. Under Internet Programs, click the E-mail list, and then click Outlook Express.
4. Click Apply, and then click OK.


This is a registry edit so it is important that you backup your registry before you begin.
How to backup the registry:

Start>Run> (type) regedit

Backup the registry by:
1 - Highlight My Computer by clicking on it once.
2 - Click File (Windows XP) or Registry (Windows 2000), then Export
Registry File.
3 - Select export range All; to ensure your entire registry is backed up
completely.
4 - Select where you would like to save this backup, name the File, and
Click on the SAVE button.


1. Start Registry Editor; click Start, click Run, and then type regedit.
2. Locate the following key in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express
3. In the left pane, click Outlook Express. Two values should be displayed in the right pane: one is Default, which has a value of Outlook Express, and the other is DLLPath, which contains the path to Msoe.dll on your computer.
4. If the DLLPath value is not present, click Edit, point to New, and then click String Value.
5. New Value #1 is displayed, with the text selected. Type DllPath, and then press the ENTER key.
6. Double-click the new DLLPath value to open it. In the Value Data box, type the path to the Msoe.dll file on your computer, for example:
%PROGRAM FILES%\OUTLOOK EXPRESS\MSOE.DLL
7. Click OK, and then quit Registry Editor.

#3 dennetman

dennetman
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 31 August 2005 - 09:40 PM

Thanks for your help!

Apparently regsvr32msjava.dll is missing. Drivin myself crazy at Bill's evil site to no avail.

I also checked to see that the DLLPath value is present and it is.

Do you know where I can get regsvr32msjava.dll?

John

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:02 PM

Posted 31 August 2005 - 10:24 PM

Open Internet Explorer and go to Tools>Internet Options>Programs and
click on 'Reset Web Settings...'. Then try the links again.


msjava.dll
This dll goes in C:\Windows\System32 chances are it is not causing the problem.
http://www.dll-files.com/dllindex/dll-files.shtml?msjava

#5 dennetman

dennetman
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 01 September 2005 - 11:18 AM

Bud,

Resetting the web settings took care of the problem. Thank you for helping me with this problem!

JD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users