Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Installer Service not working


  • Please log in to reply
5 replies to this topic

#1 uByte

uByte

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:11:35 PM

Posted 05 February 2010 - 09:10 AM

I have scoured the internet for the answer and nothing I have tried will work.

When I try to install something that requires the windows installer it tells me "The windows installer service could not be accessed..."
I have tried the following KB
http://support.microsoft.com/kb/958655 Says this does not apply to your system.
http://support.microsoft.com/kb/315346/en-us Does not apply to vista but tried it anyway and it didn't work.
http://www.dasblonde.net/2007/07/08/Error1719OnVista.aspx Tried it and failed.

I have seen another system this past week with the same type of problem and was wondering if it is known problem that viruses or windows updates are causing.

uByte

Edited by uByte, 05 February 2010 - 09:11 AM.


BC AdBot (Login to Remove)

 


#2 uByte

uByte
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:11:35 PM

Posted 05 February 2010 - 09:58 AM

I have also tried this to no avail
http://www.vistax64.com/vista-installation...l-versions.html

ubyte

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:35 PM

Posted 05 February 2010 - 12:27 PM

Try Dial-A-Fix:
http://www.bleepingcomputer.com/forums/t/160132/how-to-use-dial-a-fix-to-repair-windows-internals-problems/
Make sure the "Repair Windows Installer" box is ticked
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 uByte

uByte
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:11:35 PM

Posted 24 February 2010 - 10:26 PM

tried that as well didn't work. I ended up just formatting and reinstalling. I hate doing that but when there is no other option that always fixes software problems.

uBYte

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:35 AM

Posted 25 February 2010 - 08:49 AM

Did you try updating or reinstalling Windows Installer?

#6 uByte

uByte
  • Topic Starter

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:FL
  • Local time:11:35 PM

Posted 02 March 2010 - 05:14 PM

been there done that. I tried downloading the latest one and it didn't work either. A reformat and reinstall fixes everything.

uByte




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users