Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ISSET_SE caused an access violation in WOW32


  • Please log in to reply
1 reply to this topic

#1 spidercio

spidercio

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 05 February 2010 - 08:42 AM

I'm trying to install an older program onto a Windows XP SP3 rig I keep getting an error box that reads "ISSET_SE caused an access violation in WOW32 at 0x0ffb4eea"
I have 3 options: Close, cancel, and ignore. none of them let me proceed. if I click ignore I get a box saying "an unhanded exception has occurred in ntvdm.exe do you want to debug" I've been searching for a couple days now for a solution to this and I have now resorted to calling for your help...can you help me?
I have tried running as admin, I have tried compatibility mode for all other OS's.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:17 PM

Posted 05 February 2010 - 09:34 AM

Nvdm.exe is process that belongs to the Windows 16-bit Virtual Machine. It provides an environment for a 16-bit process to execute on a 32-bit platform.

If valid...malware is capable of posing as valid Windows files.

Worth reading, IMO: http://www.computerforum.com/70030-game-in...n-isset_se.html.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users