Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

search engines


  • Please log in to reply
6 replies to this topic

#1 moska

moska

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 05 February 2010 - 07:20 AM

Whenever I try to use a search engine I get redirected to random sites by something called triplexfeed.com Have used pcdoctor full virus scan but no cure. Please help

BC AdBot (Login to Remove)

 


#2 2nova2

2nova2

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 05 February 2010 - 10:57 AM

I have the same problem and triplex doe's not show up when I scam my PC with AVG or spybot yet it directs me to other sites if at all, I got here through my work pc as i couldn't from mine. Any help

#3 Limnologist

Limnologist

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 06 February 2010 - 02:07 PM

I'm new to this site, joined because of this issue, seems that there are two topics with this but no answers. Please help!

#4 David in TX

David in TX

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 07 February 2010 - 06:24 PM

I am having the same issue as the rest of you guys, it seems. I have a client whose browser is hijacked to the triplexfeed.com site from all of his search results.

I went out onsite Thursday, as of Sunday (today) I still don't think there is a removal process published online.

Things that haven't worked:
- Malwareytes (defs 2/4)
- Spybot S&D
- HijackThis
- Hosts File examination/edit
- ComboFix (I think it was current)

I have another appointment there @ 2PM tomorrow and the only things I have left to try are:
- AVAST
- AVG
- S.E.P.

I doubt any of these will work either!

Any help would be appreciated!

-Dave in TX

Edited by David in TX, 07 February 2010 - 06:25 PM.


#5 boulevard88

boulevard88

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 08 February 2010 - 03:34 AM

Same thing is happening to me! My computer now also says error loading tabj.xeo or something like that when it starts up. Help???

#6 vp221

vp221

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 08 February 2010 - 11:35 AM

Try using Hitman pro 3.5 free trial.

#7 rvares

rvares

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 09 February 2010 - 01:36 PM

Wow…since Friday I struggled with a computer virus on one of my home computers.

I used Spybot, Adaware, Combofix, ESET NOD32, ScanSpyware and Trendmicro Housecall. The Trendmicro was the only one that saw the intrusion (showed that there were hidden rootkits), but it could not clean it.

I did some more research and a remote guy on Twitter mentioned that there is a Triplexfeed Trojan that is causing the problem and that the only software to fix this is Hitman Pro 3 from the Netherlands. I downloaded the free version and it found tons of stuff on my computer that none of the others could find and cleaned up the issues.


Hitman Pro 3 works!!!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users