Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Security 2010 corrupted login


  • Please log in to reply
No replies to this topic

#1 tdenning

tdenning

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 04 February 2010 - 10:39 PM

Hi!
I'm new here and could use a little help.
I was trying to help a friend get rid of the internet security 2010. The machine is a Compaq presario and it's running XP Before I found this site I tried to clean it with superantispyware. Now when you re-boot the user icons appear but no matter which user you try to use it tries to log in, ...says logging off , saving settings and goes back to the login screen. I also tried logging in as administrator in safemode but that gets the same result. Everyone is telling me to just reformat but all her family pictures are on here and she has no backup. Any help greatly appreciated!

Thanks! T.

Edited by Orange Blossom, 04 February 2010 - 10:51 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users