Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

URL in Thunderbird EMail msge


  • Please log in to reply
3 replies to this topic

#1 EAM

EAM

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 31 August 2005 - 04:08 AM

I use XP Home, Thunderbird for mail and Firefox browser.
I received an email which included 3 URLs.
Two work fine when I click on them.
The third does not and I get the message "file ..... not found, check location and try again".
If I copy that web link into IE it does work.
Is there some setting I need to change in Firefox or Thunderbird pse?
EAM

BC AdBot (Login to Remove)

 


m

#2 EAM

EAM
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 31 August 2005 - 05:52 PM

Problem sorted. PSe disregard.

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:11 PM

Posted 31 August 2005 - 09:18 PM

What did you do to fix the problem? Maybe other members might have this same problem and following your steps could help them.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 EAM

EAM
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 01 September 2005 - 03:31 AM

John
I don't know what resolved it.
Initially, by trial and error, it worked after I had gone into Firefox, selected Tools/Options/Advanced/Tabbed Browsing and ticked "select new tabs opened from bookmarks or history".
However, it now works whether or not this is ticked!!!!!
Eddie




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users