Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webcam Problem


  • Please log in to reply
4 replies to this topic

#1 TheBlueRoseKnight

TheBlueRoseKnight

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:39 AM

Posted 04 February 2010 - 06:07 PM

Well my webcam looks like this:

http://s366.photobucket.com/albums/oo107/l...apshotofme1.png

and I don't know why. I just got it from a friend and it worked for him.

I can't find a model number but it looks like the one shown here:

http://www.oversources.com/display/6-led-u...ss-webcam.shtml

Any help I can get would be greatly appreciated!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:39 AM

Posted 05 February 2010 - 12:07 PM

Any writing or numbers anywhere?
What's the make and model number of the computer you are going to use it with?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 TheBlueRoseKnight

TheBlueRoseKnight
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:39 AM

Posted 05 February 2010 - 02:30 PM

All it says is right around the lens:
Megapixel
10x Digital Zoom
f=3.85mm

The computer is self made, but I'm running Windows 7 Professional if that helps.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:39 AM

Posted 05 February 2010 - 07:45 PM

http://forums.techguy.org/windows-xp/80169...cam-driver.html
http://www.versiontracker.com/dyn/moreinfo/win/53711
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 TheBlueRoseKnight

TheBlueRoseKnight
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:39 AM

Posted 06 February 2010 - 03:15 AM

I installed said driver and it still looks the same...




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users