Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alienware computer freezes sometimes


  • Please log in to reply
No replies to this topic

#1 theoriginal

theoriginal

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, NY
  • Local time:12:31 AM

Posted 04 February 2010 - 09:04 AM

This issue is from another computer I have and not from the computer with the fake keygen problem.

This is a revised explanation of the problem I am having with an Alienware Aurora R5 computer. I first posted the issue in this thread.


Hello, the problem I am having is that Windows has frozen completely for a number of times during the past month. The computer is an Alienware Aurora R5 model running Windows Vista Home Premium SP2. Some of the issues include (but not limited to) when runescape.com was loading and the screen goes black then the computer stops responding (pressing ctl+alt+del didn't help me there). I waited for a couple of minutes to see if it would fix by itself and nothing happened. Another issue was when I plugged in my ipod shuffle and I right click on the desktop. The hourglass symbol stayed there and then the computer just went completely unresponsive (screen turned semi-white and everything stops working; like when explorer crashes). Pressing ctl+alt+del did not help at all here either. I checked my video drivers and they are up to date. I performed numerous error checks and it found nothing. Both of those issues occurred at the beginning of January and required me to hard-shut down the computer and restart it.

I am not sure if this is a virus-related issue since I did a full scan with nod32, malwarebytes, and super anti-spyware and didn't found anything. However, I did not run any other anti-virus or programs like Hijackthis.

I did inserted a flash drive that probably was infected on the 30th of December. It was originally infected before though since nod32 detected a virus in it as an autorun agent the day before and quarantined it when I had it inserted in another computer (the computer with the fake keygen issue). Anyway, after I plugged the flash drive in the Alienware Aurora 5 computer, I touched the flash drive once while it was inserted and this weird error message appeared on the screen (I remember the message being something like I/O 000000x1423 and some other characters I don't remember). Then this blue help icon appeared on the system tray, then all my icons on the desktop along with the background disappeared. I tried to access task manager using the shortcut keys but it didn't work; the computer was completely unresponsive. Eventually, I had to hard-shut down the computer and restart it.

Since that issue occured, that flash drive was scanned and immunized with Flash Disinfector. My guess about the above issue is that Nod32 didn't completely removed the autorun trojan in the other computer and because of that it happened (but then again, I did touched the flash drive once...)

I accessed system restore and restored it to point before the 30th but after it completed successfully, I opened the user folder and a weird folder with files inside appeared there (wasn't familiar with the files inside that strange folder). Also, a duplicate of one on my programs appeared in the Program files folder. Seeing this, I undid the restore point and tried to find other ways to prevent whatever errors might occur in the future. I was unsuccessful since I couldn't prevent the computer from having those 2 problems mentioned. The issues of the black screen from loading runescape.com and the other issue with the ipod shuffle that occured roughly a month ago. I also mentioned in the first paragraph that I am not only limited to these 2 issues. For example, I have a problem that occurs sometimes that the computer completely freezes (mouse included) when I shut down the Nintendo Wi-Fi USB connector registration tool. And 2 days ago, I plugged in my ipod shuffle and the same I/O error I mentioned before came back.

At the end, I contacted Alienware technical support and they did several tests for the graphics card, fans, and processor but they did not find any problems. I told them that there was no point in using Nod32, Malwarebytes, or Super Antispyware since they never find any infections (I run them again from time to time and still find nothing). I ran a full system scan of Nod32 and ran MAM and SAS as indicated in this site; using the ATF cleaner in conjunction with SAS in safe mode. Ran sfc and the only thing it finds is an error with the settings.ini file from the Windows Sidebar (Microsoft says to disregard that error message here) and error check finds nothing. I do the error check in conjunction with disk cleanup and system defrag.

After contacting Alienware, the only thing technical support told me was that it could be an isolation issue that I shouldn't worry about since I told them the computer hadn't frozed after a couple of days since the first 2 issues I mentioned occurred (the computer would eventually freeze again several times since I made that phone call back on the 6th of January). I told them about the settings.ini error and they said that should not cause any issues....

Note: This Alienware computer has frozen before (even before I plugged in the flash drive on the 30th) but it would be like several months later before I would experience another one. It's just not normal now at the rate this computer is freezing. A member in the thread where I originally posted this issue said it might be a ram-related problem. I did insert new ram to the Alienware computer during mid December. I have not removed the ram since then.

Edited by Orange Blossom, 04 February 2010 - 09:50 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users