Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virus problem


  • Please log in to reply
1 reply to this topic

#1 yankee

yankee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 30 August 2005 - 11:03 PM

i m running our companies mail server on 2000 advanced server and it seems to be infected with ssl.exe and mousebm.exe viruses and its choking our internet bandwidth by sending excessive data packets across our internet router. Please4 guide me how to get rid of this problem ...its urgent !!!!!

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:04 AM

Posted 31 August 2005 - 03:08 AM

Sophos W32/Cuebot-d

Sophos W32/Sdbot-ACG

I'd also suggest patching your server.

If you think you are infected submit a hijackthis log here.

How to submit a hijackthis log

Download Hijackthis

Try running the following from safe mode (Getting to safe-mode) Sysclean you'll also need the virus template file from here lpt***.zip

or

DrWeb CureIT

If your good with the command line also try Sophos Command Line scanner

Also try installing and running A2 Free and Ewido




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users