Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XFX ATI HD 4850 driver resetting problems


  • Please log in to reply
3 replies to this topic

#1 mb9023

mb9023

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 PM

Posted 03 February 2010 - 05:15 PM

This problem has just been killing me and I've been working on it ever since I built this setup back in September.

I get "The display driver AMD driver has stopped responding and recovered successfully."

It wasn't too bad for awhile, but today was the first time it ever did it continuously while I was playing WoW. It must have reset 10 times in a row before I forced a reboot. It only does it when I play games. Which consist mainly of WoW and CoD:MW2. I have played other games including Half Life 2, Crysis, Quake 4, CoD4, StarCraft, WC3, Diablo 2, and others..all which have crashed at some point.

specs:

Windows 7 Professional 64bit

AMD Phenom II X2 550 Processor 3.10GHz

4.0GB (2 x 2GB) G.SKILL Ripjaws Series DDR3 1333 (PC3 10666)

GIGABYTE GA-MA770T-UD3P AM3 AMD 770 ATX AMD mobo

XFX Radeon HD4850 1GB 256-bit GDDR3

case and psu - http://www.newegg.com/Product/Product.aspx...N82E16811129024

Sometimes it will reset once and be fine, and I can continue playing, but sometimes the screen will just go black and act like the monitor is off, forcing me to hard reset it.

I've tried so many things and even talked to tech support for xfx and all he did was suggest a few forums to look through and I found nothing that worked. I'd really like to get this problem solved as I dont have money to buy a new card.



oh and I always keep my drivers up-to-date. current is 8.690.0.0

and I dont use CCC because for me it just causes more problems.

BC AdBot (Login to Remove)

 


#2 mb9023

mb9023
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 PM

Posted 27 February 2010 - 05:39 PM

does NOBODY have ANY idea about this? just today whenever I even open WoW it resets multiple times and i somehow managed to end the process before it froze for good.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:33 PM

Posted 27 February 2010 - 07:02 PM

Google Results For Stated Error

Louis

#4 mb9023

mb9023
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 PM

Posted 27 February 2010 - 07:12 PM

you do realize i've been looking through those for 6 months with no luck, right? thought i made that clear.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users