Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help i can't connect D link Dir615 wireless router to my att dsl modem!!


  • Please log in to reply
7 replies to this topic

#1 WillowRun

WillowRun

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 03 February 2010 - 04:37 PM

I bought a DLink Dir615 wireless router and i can't get a internet connect thru my Speedstream 5100 modem because i have SBC Att dsl service. I called Att but they wanted to charge me $99 for help.. I know there has to be a way please help..

Edited by WillowRun, 03 February 2010 - 04:59 PM.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:31 PM

Posted 03 February 2010 - 06:02 PM

This is fairly easy to do but take a few steps.

An Overview: You need to set your Speedstream into bridged mode, setup the router to make the connection for you once those 2 things are done you should be able to surf NP but you'll want to setup some sort of wireless security.

You'll need an ethernet cable running from a PC to plug into the modem and router as needed. You can do these in either order. This will assume you have power to both the modem and router.

The Modem setup:
  • Plug the Ethernet from your PC into the modem
  • In your web browser browse to 192.168.0.1 This address will be located on a yellow sticker on the bottom of your modem.
  • The first screen will ask you for your Modem Access Code. This also will be located on the same yellow sticker.
  • Select Advanced from the blue buttons on the left.
  • Click the PPP locations button.
  • The modem may ask your for the Modem Access Code again. If so type it in again and click continue.
  • Select the radio button labeled, "Bridged Mode (PPPoE is not used)"
  • Click Save Changes.
  • A "PPP Location Warning" page will come up. Click "Change PPP Location."
  • A "Restart Needed" page will come up. Click "Restart"
The wording or descriptions might be a little different on yours but this should get you in the ball park. What this just did was shut off the router in the Speedstream and turn it into just a modem. Unplug the Ethernet cable from the modem.

The DLINK setup:
  • Plug the Ethernet cable into one of the four ports grouped together on the back of the router
  • Type in 192.168.0.1 into your browser
  • admin is the username leave the password blank and click OK
  • Click Manual setup
  • In the Connection Type section, click the down arrow and select PPPoE
  • The section below that should change
  • Leave it set to Dynamic PPPoE
  • Then enter the username and password your ISP provided
  • Don't worry about the other things but the Connect Mode select, click beside Always On
  • Up above in the WAN section click Save Changes
This just set the router to make the connection through your modem. Leave your PC plugged into the router. Take another Ethernet cable, plug it into the modem and the other end into the routers Internet port. The unplug both the router and modem. Plug the modem in and wait a few seconds, then plug in the router and it should be connected. Open another browser window to check.

If you can't surf, plug the PC back into the modem and reset it. Surf back into it by entering the 192.168.0.1 in a browser, enter whatever security it asks, at the login screen, enter your user name and password and click Connect. That should get you back on line to come ask for help.

If you can surf you'll want to setup some wireless security. I gave you enough to do in this post. Post back your results and we'll go from there.

Again, some of the wording might be off on some of these steps but I'll get ya close enough that you'll see where and what to do.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 WillowRun

WillowRun
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 05 February 2010 - 03:06 PM

Thanks I'm using my desktop now with the router connected to the internet, but i still don't have a wireless connection for my laptop. I have it configured but it isn't showing any connection

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:31 PM

Posted 05 February 2010 - 06:55 PM

Surf back into the router and click on Wireless. It looked like it wasn't enabled by default. So put a check beside Enable and Save changes. See if it shows up then and you can connect via wireless. Then add in some security. WPA/WPA2-PSK is the way to go. Use a short sentence as the pass phrase. Save changes and make sure you can still connect wireless.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 WillowRun

WillowRun
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 09 February 2010 - 06:58 PM

Surf back into the router and click on Wireless. It looked like it wasn't enabled by default. So put a check beside Enable and Save changes. See if it shows up then and you can connect via wireless. Then add in some security. WPA/WPA2-PSK is the way to go. Use a short sentence as the pass phrase. Save changes and make sure you can still connect wireless.


Thank you this worked, but my laptop doesn't connect to my router..my friend says i have to put number in somewhere to my router..how do i get it to connect?

#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:31 PM

Posted 09 February 2010 - 09:41 PM

I have no idea what number your friend is talking about.

When you try to connect, what happens?

Does your network show up to connect to?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 WillowRun

WillowRun
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 11 February 2010 - 10:43 PM

I have no idea what number your friend is talking about.

When you try to connect, what happens?

Does your network show up to connect to?


Everything is working she was talking about the scared key..my laptop isnt picking up the router..

#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:31 PM

Posted 11 February 2010 - 11:58 PM

On the Wireless Settings page, just below the 802.11 Mode is Visibility Status, make sure there is a dot beside Visible if there wasn't then Save Changes and it'll show up. This was stopping your SSID from broadcasting.

Test it without security at first then add it.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users