Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Redirects Even After ComboFix Scans


  • Please log in to reply
No replies to this topic

#1 Cza102282

Cza102282

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 03 February 2010 - 12:33 PM

I lots of nasties the other day and everything is still not back to normal. I ran MBAM and ComboFix twice each. After posting the second combofix log to another forum, I was told everything looked good. It wasn't...

I am now plagued by browser redirects. I was trying to send an email and I was redirected to... traffcontroll.com/router/ where nothing appeared. I figured I should run MBAM once more. I attempted to update and MBAM gave me an error code...

732 (12007,0 )

I tried to google the error code and I was redirected the above URL again and this time AVG blocked it and flagged it as Exploit Rogue Scanner (type 922). I then noticed that every search result I would try to click after searching would give me the same redirect. It seems to be the problem in IE as well.

So if ComboFix appears to be clean and MBAM seems good, what else can I do to try and get rid of this nastiness?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users